Cálculo diferença e...
 
Notifications
Clear all

Cálculo diferença em minutos - Problema

2 Posts
2 Usuários
0 Reactions
528 Visualizações
(@ed_8080)
Posts: 6
Active Member
Topic starter
 

Pessoal, preciso de ajuda nesta questão (planilha em anexo). Tenho essa função SE simples baseada no cálculo de diferença de tempo em minutos. Por que em alguns casos ela considera como Dentro e em outros considera como Fora, sendo que o resultado em todos os casos é 00:10 minutos?

 
Postado : 01/08/2023 9:11 am
(@osvaldomp)
Posts: 852
Prominent Member
 

Experimente:

Em C2  ~~~> =ARRED((B2-A2)*1440;2) ~~~> e arraste para baixo

Em F1 insira o valor 10. Somente o número 10, não insira 00:10.

Formate a coluna C e F1 como Número | Geral.

Osvaldo

 
Postado : 01/08/2023 3:00 pm